Home  >> Developers Forum  >> services do not start

Charles

Add new friend

Join Date:2011/4/18

Location: United States of America

Posts:1

Posted at 2011-04-18 12:57:09
[ services do not start ]

I am using the ST-218 with BlueSoleil 2.6.0.8 Release 070517. I am developing a bluetooth communications with a digital inclinometer. I am devloping an autotest in Labview. The services are not starting when I run the BlueSoleil software. If I re-install the software it will work at first, but the next time the computer re-boots the services do not start.

Geoffrey

Add new friend

Join Date:2011/5/7

Location: Australia

Posts:1

Posted at 2011-05-13 04:09:55

 Bluesoleil does not work on Windows 7 64 bit Dell vostro 1720

I purchased a copy of BlueSoleil version : BlueSoleil8.0.356.0 and installed it as instructed on my Dell vostrol 1720. It loads OK but it does not detect my Motorolla S9 headset.

I tried to get support and was given help to resolve the problem but nothing that BlueSoleil suggested worked.

Bluetooth hardware is a USB 2.0 Wireless Bluetooth Dongle Adaptor 2.4G Antenna

The BlueSoleil starts and recognises the notebook.

The S9 starts but BlueSoleil will not detect or pair.

The S9 will pair with my iPhone so the S( is functioning.

In the end I asked for a refund as the product did not work and it was refused.

I recommend folks do not get caught as I was as there is no option for a refund if the product fails to work.

NOTE:
1.The reply should be more than 20 characters.
2.Image Size: less than 1MB, max pixel: 300 * 300.